Looking for answers? Don’t bother using the Microsoft forums

I have recently tried to have a question answered over at Microsoft Answers, and encountered nothing but resistance.

My problem stems from a copy of Windows XP For Legacy PC’s (A.K.A. WinFLP). It was able to accept an install of Microsoft Security Essentials (MSE) back when it was Version 1. However, since they went to Version 2, MSE has been either unable to upgrade to it on a pre-existing copy of v1, or v2 has been unable to install altogether on a clean install of WinFLP.

When I tried to post my question to Microsoft Answers, all I got were canned responses which touted the Microsoft line. Statements about the EULA, about which versions of Windows were supported, etc..

As well, when I tried to provide help to others that were having issues with XP 64-bit, my posts were summarily deleted, and the threads locked. You see, while MSEv1 could not install on XP 64-bit, the 64-bit Vista/Win7 version of MSEv2 CAN. Even though it is not officially supported, that version of MSE can indeed install on XP 64-bit.

And when I tried to help out those with XP 64-bit who were looking for answers, my responses were deleted because they were not “canon”. They did not align to the Microsoft EULA and TOS.

Granted, this is a Microsoft site, and I am providing information that shows how to use their software in ways it was not intended to be used, but this is just STUPID. A forum is there to help people, unless illegality is involved (cracked copies, asking to get around license validation, etc.). Having posts deleted because the answers do not fit with Microsoft canon is just stupidity at its finest.

To Dr. Strangelove, whom I suspect was the person behind the deletion of my posts and the locking of threads I responded to: You are an ass. You are helping no-one by supressing innocent information which may help them.

Leave a Reply

Your email address will not be published. Required fields are marked *